This project has moved. For the latest updates, please go here.
1

Closed

Machine with vs2012

description

At work I get this error message. Your install package assumes you need VC++ 2010, and will not allow you to get out of it... Well what if you have an even later variety? It goes poo... poo and it doesn't work at all. Attached is the message I get.

file attachments

Closed Nov 14, 2012 at 2:53 PM by taoyue

comments

robertkjr3d wrote Nov 13, 2012 at 6:51 PM

Ok I worked around this issue this way: I downloaded 7-zip and then extracted your file: PinyinTones64.exe and then ran PinyinTones64.msi directly...! I'm a genius! it works....

taoyue wrote Nov 14, 2012 at 2:52 PM

Installer issues already fixed in revision 7449b180443e (2012-10-24).

Currently working through some Windows 8 issues before packaging up for release.

robertkjr3d wrote Nov 14, 2012 at 4:40 PM

taoyue... If it was fixed in revision 10/24/2012 -- Why when I download the 64bit version on 11/12/2012, It still wants to install vc++?